Requisiti minimi, hardware e software, per poter fruire dei moduli del corso sono elencati qui 

• Windows 7 o XP 
• Internet Explorer versione 5.5 o superiore per Windows 2000 
• Internet Explorer versione 6.0 o superiore per Windows XP 
• Plug-in Macromedia Flash Player installato, versione 6.0 o successiva 
• Windows Media Player installato, versione 6.4 o successiva 
• Sun JVM versione 1.5 o superiore 
• Blocco pop-up disattivato 
• Esecuzione script attiva (Consenti operazioni di copia tramite script, Esecuzione script attivo,Esecuzione script delle applet Java)
 


Di seguito i link da utilizzare per effettuare l'installazione si Shockwave e Flash_player:
 

http://fpdownload.adobe.com/get/shockwave/default/english/win95nt/latest/Shockwave_Installer_Full.exe 

http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_10_active_x.exe 

Inoltre, dal Browser IE attivare l'esecuzione degli script.

Per effettuare ciò, accedere in Impostazione protezionie quindi nella sezione esecuzione script attivare i segueti valori:
 
esecuzione script attivo ---> attiva
Esecuzione script delle applet java ---> attiva
Per installare la JVM si può utilizzare il seguente link:

http://www.java.com/it/download/index.jsp

Come abilitare javascript

Ultime modifiche: sabato, 17